No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are currently investigating an issue where some transactions may appear stuck or missing. If you are affected, please try resubmitting the transaction with a gas price that is at least 10% higher than the currently stuck transaction. Once the resubmitted transaction is processed, any remaining pending transactions should be picked up automatically.
If the issue persists, please create a support ticket at https://support.polygon.technology/a/ and our team will respond as early as possible.