Polygonscan Explorer Degraded Service

Incident Report for Polygon

Resolved

This incident has been resolved.
Posted Feb 14, 2026 - 17:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2026 - 16:36 UTC

Identified

We’ve been notified that Polygonscan experienced indexer issues. The issue has been identified and patched on the explorer side where  block indexing has resumed and expected to take some time to reach chaintip.

More details are available here: https://polygonscan.freshstatus.io/incident/1560802
Posted Feb 14, 2026 - 16:33 UTC
This incident affected: Block Explorers (Polygonscan Mainnet).