Planned Maintenance, USDT on Polygon Portal is complete.
All Polygon Portal functionality is operational and USDT is now migrated to a native version of USDT0.
Posted Aug 27, 2025 - 16:00 UTC
Completed
The scheduled maintenance has been completed.
Posted Aug 27, 2025 - 16:00 UTC
In progress
Planned Maintenance underway: USDT bridging on Polygon Portal
The team is performing an upgrade on USDT on the Polygon PoS network. This process can take several hours and USDT bridging in the Polygon Portal will be unavailable.
We will update here once completed.
Posted Aug 27, 2025 - 10:54 UTC
Scheduled
Planned Maintenance, USDT bridging on Polygon PoS
At approximately 7:00AM ET/11:00 UTC, USDT bridging on the Polygon Portal will be unavailable to perform an upgrade to the asset. All other Portal functionalities will remain operational.
During maintenance, which can last several hours, users will not be able to initiate new USDT bridge transactions. Legacy USDT exits initiated pre-migration will still be valid.