Rio Upgrade & Hardfork

Incident Report for Polygon

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 11:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 11:38 UTC

Update

We are continuing to investigate this issue.
Posted Oct 08, 2025 - 20:45 UTC

Investigating

Update: During the recent Rio upgrade process node peering issues have resulted in intermittent spikes in block times and occasional reorgs.

Our team is investigating the issue and will provide further updates here when more information is available.
Posted Oct 08, 2025 - 20:44 UTC