USDC Bridging on Polygon Portal

Incident Report for Polygon

Resolved

Resolved: The issue affecting USDC bridging via the CCTP bridge on Polygon Portal has been fixed. All bridging functions are now fully operational.
Posted Aug 28, 2025 - 09:40 UTC

Identified

We are currently experiencing an issue with USDC bridging via the CCTP bridge on Polygon Portal. This is related to bridge transaction indexer and affects the indexer layer, which means transactions may not appear as "claimed" even though bridging is still possible.

Impact: Only USDC bridging through CCTP is affected. Other bridging functions remain fully operational.

Status: The team is actively working on a fix. Your funds are safe. Updates will be provided here as progress is made.
Posted Aug 27, 2025 - 16:42 UTC