Amoy → Sepolia Checkpoint Delays

Incident Report for Polygon

Resolved

The checkpointing issue between Amoy and Sepolia has been resolved. Recent checkpoints have processed successfully and bridging is operating as expected.

We will continue routine monitoring, but no further impact is anticipated. Thank you for your patience while we addressed this incident.
Posted Aug 28, 2025 - 16:41 UTC

Investigating

We are currently experiencing delays in bridging from Amoy to Sepolia. This is due to checkpoints not being processed from Amoy to Sepolia at the moment.

Impact: Transactions involving Amoy → Sepolia are delayed. Other bridging routes remain unaffected.

Status: The team is actively investigating and working to restore checkpoint processing. Updates will be shared here as progress is made.
Posted Aug 28, 2025 - 16:19 UTC